FIXED! (W7 laptop won't shut down, won't boot up, keeps cycling...)


  • 500 Club

    I chose command to “Shut down” closed the laptop and left.
    Its had issues with closing the top and not shutting down in the past, usually not shutting down. When I’ve returned I’ve done a hard shut down then rebooted.
    Today’s different and I need help!!!
    I can’t hard shut down. If I keep my finger on the power switch it turns off then turns on again as if its stuck in a “Shut down and Restart” loop.
    I was tempted to remove the battery but thought I should ask here first.
    Alternatively its just going to keep trying to boot up until the battery is dead.
    IDK what key to press to get the BIOS.
    I’ve tried Googling. Instructions tell you what to do from various screens.
    I have a black screen.
    I tried slamming the lid down.
    I’ve tried pressing each Function key.
    I’ve held the power switch and the F10 key down together.
    I’ve tried CTRL ALT DEL for a long time as well.

    Please help! Thank you.



  • It’s already not functioning properly so pull the battery to shut it down. Depending on the make/model entering BIOS is often via different keys. Most common is Delete key, Sometimes one of the “F” keys (F2 seems popular) while powering up. I’m suspecting something corrupted in Win7. Normally one asks if there have been any programs installed recently that might have caused the issue but it appears your shut down issue has been around and now gotten worse.


  • administrators

    Yes, please provide the model of the laptop so we can help you figure out how to get to bios. Unless your bios comes with diagnostic tools, it probably won’t help you much.

    Have you tried booting into safe mode?


  • 500 Club

    I pulled the battery, left it for a few hours then reinstalled the battery. It was off, YAY!. Powered up and chose option to let it start Windows normally. It worked! Looks like the key to enter BIOS is F12.

    @dangeRuss I wasn’t able to get to screen to boot in safe mode or any mode for that matter. That’s why I was trying to get to BIOS.


 

DMCA Policy

Looks like your connection to PhatWallet was lost, please wait while we try to reconnect.